www.photomacrography.net :: View topic - jumping spider (how to ruin a background)
www.photomacrography.net Forum Index
An online community dedicated to the practices of photomacrography, close-up and macro photography, and photomicrography.
Photomacrography Front Page Amateurmicrography Front Page
Old Forums/Galleries
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
jumping spider (how to ruin a background)

 
Post new topic   Reply to topic    www.photomacrography.net Forum Index -> Technical and Studio Photography -- Macro and Close-up
View previous topic :: View next topic  
Author Message
nanometer



Joined: 30 Apr 2016
Posts: 288
Location: Tucson, AZ

PostPosted: Sun Sep 08, 2019 4:44 pm    Post subject: jumping spider (how to ruin a background) Reply with quote

First jumping spider I ever tried. A lot of problems. The glue dot in the background is super distracting and most of my lighting shows up in the eyes (although I don't mind that too much). Mitty 5x, minolta 80-200 tube at 200, A99, ~300 images with 10um spacing, WeMacro microMate, zerene pmax. I also put a cross-eyed stereo in as the background isn't so distracting due to the subject separation in stereo.




Back to top
View user's profile Send private message
rjlittlefield
Site Admin


Joined: 01 Aug 2006
Posts: 20286
Location: Richland, Washington State, USA

PostPosted: Sun Sep 08, 2019 8:11 pm    Post subject: Reply with quote

The images don't display for me. Attempting to display just the image in a new tab takes a browser error, NET::ERR_CERT_DATE_INVALID . The expanded diagnostic says "This server could not prove that it is lavinia.as.arizona.edu; its security certificate expired 3 days ago. "

--Rik
Back to top
View user's profile Send private message Visit poster's website
nanometer



Joined: 30 Apr 2016
Posts: 288
Location: Tucson, AZ

PostPosted: Mon Sep 09, 2019 5:48 am    Post subject: Reply with quote

I got that same warning when I viewed them after putting them up, but told the browser to just ignore it. I'll have to talk to the people that administrate it.
Back to top
View user's profile Send private message
rjlittlefield
Site Admin


Joined: 01 Aug 2006
Posts: 20286
Location: Richland, Washington State, USA

PostPosted: Mon Sep 09, 2019 8:57 am    Post subject: Reply with quote

Images are displaying fine now.

--Rik
Back to top
View user's profile Send private message Visit poster's website
nanometer



Joined: 30 Apr 2016
Posts: 288
Location: Tucson, AZ

PostPosted: Mon Sep 09, 2019 9:02 am    Post subject: Reply with quote

Thanks Rik. Yeah, they fixed the problem this morning.
Back to top
View user's profile Send private message
Smokedaddy



Joined: 07 Oct 2006
Posts: 1498
Location: Phoenix, Arizona

PostPosted: Fri Sep 13, 2019 3:19 pm    Post subject: Reply with quote

... stereo looks sweet to me.
Back to top
View user's profile Send private message Visit poster's website
nanometer



Joined: 30 Apr 2016
Posts: 288
Location: Tucson, AZ

PostPosted: Wed Sep 18, 2019 5:50 am    Post subject: Reply with quote

Thanks James!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.photomacrography.net Forum Index -> Technical and Studio Photography -- Macro and Close-up All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group