LED close-up rig and vibration

A forum to ask questions, post setups, and generally discuss anything having to do with photomacrography and photomicroscopy.

Moderators: Pau, rjlittlefield, ChrisR, Chris S.

leander
Posts: 62
Joined: Sun Jun 19, 2011 8:39 pm
Location: USA

LED close-up rig and vibration

Post by leander »

I just built this LED setup to shoot 1:4 to 1:1 with LED lights against pure white and pure black backgrounds. After the first test I added the Lume Cube for front fill light because the main light source from above was casting shadows below. My first real test was a poppy from our garden. After I clamped a bloom I noticed how much the petals moved when I moved my feet! A LOT of vibration. This rig sits on a VERY sturdy metal and composite top drafting table, however, it's on the second floor of our house. It was a great example using a "model" vibration specimen - the slightest vibration makes the petals move. The poppy is also a model organism to make opium I think...

My solution was to back off the first frame a bit, start the stack using the Nikon D850 camera stacking feature and walk out of the room and downstairs until the stack was done (it took less than two minutes to shoot the stack). It picked up vibration for the first few frames then settled down. I guess I could do a couple of things to eliminate vibration without having to build a different rig (I mean at 1:1-1:4 it shouldn't be THAT critical, right?) - I could start the stack sitting down and just not move for a minute or two (except my heart would still be beating and I might have to breath a little). Or I could start the stack with some slack at the front end and leave the room again. I could also add a one second delay between captures in case the lens focus motor introduces vibration (that might be a stretch). Or I could move the rig downstairs where it would essentially sit on the slab.

I didn't think I had that much vibration up there so it was eye opening. I should take a video and walk around a little - that would really show the problem. I attached the poppy test as a fail - it is unusable. I also attached a more typical stack using a wild onion as a test (a 12 image stack) using the pure white background.

If anyone has any other ideas, I would be very interested.Image
Image
Image

BugEZ
Posts: 812
Joined: Sat Mar 26, 2011 7:15 pm
Location: Loves Park Illinois

Post by BugEZ »

Other ideas?
The goose neck specimen holder is probably part of the problem, but the flower stem is probably a greater problem.

Simplest solution is to relocate the rig to a less bouncy part of the house.

If that is not an option, consider suspending the baseplate from soft bungee cords. Much depends on the frequency of the vibration to be isolated. Shutter snap and mirror bounce are easy to isolate. Footsteps in a springy wooden structure will be tough. Low frequency, high amplitude. Have you considered a chair/ book to allow you to wait quietly while gathering a stack?

Your images are lovely! Good luck!
Aloha

leander
Posts: 62
Joined: Sun Jun 19, 2011 8:39 pm
Location: USA

Post by leander »

Right now I push "start" and sit and wait. But after I noticed how much things moved when I took a step I'm thinking there are other outside forces that could cause vibration - HVAC in the attic.

I think I'll move things to the first floor next. Maybe try a different clamp (that is a good idea), but as you said the plant itself will move. Some plants wilt in minutes and certainly would move during a long stack, and other plants are pretty stable over time. The D850 is a better option now for me as it's 100% hands off, electronic shutter and it goes through the stack very fast.

I will keep playing with it.
P.S. The poppy looks pretty sharp if you move back about 10 feet!

dhmiller
Posts: 198
Joined: Mon Nov 11, 2019 7:42 am
Contact:

Re: LED close-up rig and vibration

Post by dhmiller »

What brand/model LEDs are you using above the rig? And what is your shutter speed? I assume you are using some form of exposure delay...

leander
Posts: 62
Joined: Sun Jun 19, 2011 8:39 pm
Location: USA

Post by leander »

The LEDs are Aputure Amaran AL-528W LED Lights. I don't remember the exact shutter speed but I'm not sure that is important (other than if the subject moves from wilting or there is rig vibration). I set the D850 to wait a second or two and then start the stack capture sequence. The shutter opens and then the electronic shutter captures each exposure after the lens moves the distance I specified. So it is hands off after I push "go".

Post Reply Previous topicNext topic