Can't add images

This area is for the discussion of what's new, what's on your mind, and general photographic topics. A place to meet, make comments on this site, and get the latest community news.

Moderators: Pau, rjlittlefield, ChrisR, Chris S.

Olympusman
Posts: 4599
Joined: Sun Jan 15, 2012 12:31 pm

Can't add images

Post by Olympusman »

When I try to do an attachment in a post and add the file, I only get the option to delete the file, not to place it in line.

Mike
Michael Reese Much FRMS EMS Bethlehem, Pennsylvania, USA

rjlittlefield
Site Admin
Posts: 21027
Joined: Tue Aug 01, 2006 8:34 am
Location: Richland, Washington State, USA
Contact:

Re: Can't add images

Post by rjlittlefield »

This is very puzzling, and the first such report that I've heard. At this moment I have no idea what's going wrong.

Can you do an image capture of your screen at a point where the inline option should be showing but isn't, and post that screen image for us to look at?

--Rik

Olympusman
Posts: 4599
Joined: Sun Jan 15, 2012 12:31 pm

Re: Can't add images

Post by Olympusman »

If I can't add an image, I am not able to post a screen shot. Also, I double-checked the image size and it is all within spec.

Mike
Michael Reese Much FRMS EMS Bethlehem, Pennsylvania, USA

Olympusman
Posts: 4599
Joined: Sun Jan 15, 2012 12:31 pm

Re: Can't add images

Post by Olympusman »

Acanthocystis 1.jpg
I just tried it with another image and it worked. There is something about the other file the program doesn't like.

New test image.
Acanthocystis 1.jpg
Michael Reese Much FRMS EMS Bethlehem, Pennsylvania, USA

rjlittlefield
Site Admin
Posts: 21027
Joined: Tue Aug 01, 2006 8:34 am
Location: Richland, Washington State, USA
Contact:

Re: Can't add images

Post by rjlittlefield »

Olympusman wrote:
Sat Jul 25, 2020 1:10 pm
If I can't add an image, I am not able to post a screen shot.
You described the problem with these words: "When I try to do an attachment in a post and add the file, I only get the option to delete the file, not to place it in line."

I read that as saying that you were able to add the file (because you had the option to delete it), but did not have the option to place in line.

So now I'm very confused. What exactly are the symptoms?

--Rik

rjlittlefield
Site Admin
Posts: 21027
Joined: Tue Aug 01, 2006 8:34 am
Location: Richland, Washington State, USA
Contact:

Re: Can't add images

Post by rjlittlefield »

Olympusman wrote:
Sat Jul 25, 2020 1:22 pm
I just tried it with another image and it worked. There is something about the other file the program doesn't like.
If the problem is repeatable with some particular file, then please send me a copy of that file by email to rj.littlefield@computer.org and I'll see if I can reproduce & debug it on my end.

--Rik

Post Reply Previous topicNext topic