PZO PhZ question(s)

Have questions about the equipment used for macro- or micro- photography? Post those questions in this forum.

Moderators: Pau, rjlittlefield, ChrisR, Chris S.

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

Maybe I am expecting to much? Last try for today. I did dehase this in Photoshop but nothing else. It is a 10 image stack too.

Image

Ichthyophthirius
Posts: 1100
Joined: Thu Mar 07, 2013 5:24 am

Post by Ichthyophthirius »

Smokedaddy wrote: Are you serious about using oil etc.? Sure don't want to ruin anything.

BTW, this is what my field lens opening looks like when I have it closed down all the way. I can't get it in perfect 'sharp' focus on the blade edges.
The NA 1.2 top lens is designed for oil immersion (same microscopy immersion oil as the 100 objective). There is a small risk that the lens has aged and oil can seep into the top lens assembly.

Personally, I use water immersion for the PZO top lens (ultrapure destilled water). The colour fringes you see around the blades is typical for this condenser, a simple Abbe design, not achromatic. Ideally, the frindge should have the same colour all the way round (e.g. cyan blue). The field iris is never perfectly sharp with this condenser but water immersion gives an improvement for me.

It would be great if someone with the PhZ system could comment on the inhomogenous background you see.

Regards, Ichty

JohnyM
Posts: 463
Joined: Tue Dec 24, 2013 7:02 am

Post by JohnyM »

Are you using K3-PHZ polarizer? It looks like the one from KPI2 but it's not.

For a test, instea of using polarizer, use aperture diaphragm to obscure outer ring and see what happens.

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

JohnyM wrote:Are you using K3-PHZ polarizer? It looks like the one from KPI2 but it's not.
My condenser is a K3PhZ.
JohnyM wrote:For a test, instea of using polarizer, use aperture diaphragm to obscure outer ring and see what happens.
I will try that.

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

JohnyM wrote:For a test, instea of using polarizer, use aperture diaphragm to obscure outer ring and see what happens.
If (note the if) this is what you mean, here are the results. Sort of hard to photograph with a cell phone and no adapter to hold it. 8) I also completely removed the polarizer from the bottom of the PhZ condenser. Oh, I forgot to mention that this is looking through the bertrand lens.

I closed the K3PhZ condenser diaphragm aperture blades until the 'edge' of the blades just covered the outer phase ring.
Image

Below, so I ended up with this view.
Image

The image below is a single shot with the camera.
Image

JohnyM
Posts: 463
Joined: Tue Dec 24, 2013 7:02 am

Post by JohnyM »

Good, now ALSO insert condenser phase annuli, without opening the diaphragm.

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

JohnyM wrote:Good, now ALSO insert condenser phase annuli, without opening the diaphragm.
Sorry I don't understand. The condenser was rotated to the 20x position when I took that picture.
Last edited by Smokedaddy on Sat May 11, 2019 8:41 pm, edited 1 time in total.

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

JohnyM wrote:Are you using K3-PHZ polarizer?
All I know is I'm using the polarizer that came in the box with the Phz objecives and the K3PhZ condenser. There is no physical lettering on the actual polarizer. Of course it is indexed, has an 'X' at 135 degrees, '||' at 135 degrees, 'X' at 45 degrees and '||' at 45 degrees.

JohnyM
Posts: 463
Joined: Tue Dec 24, 2013 7:02 am

Post by JohnyM »

Photo 1 and 2 does not look like you use phase annuli. Are you sure?

If so, i dont know what might be your problem. It's been years since i've got rid of mine PHZ kit, but IIRC it did covered APS-C sensor just fine.
BTW: I have exact same problem with Nikon 4x PHL objective and concluded that it's just supposed to cover tiny FN with phase contrast. Tried it with 3 different condensers with same effect. Even custom made annuli yelded same result.

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

JohnyM wrote:Photo 1 and 2 does not look like you use phase annuli. Are you sure?
I'm not 100% sure on terminology and what you are asking. Pictures 1 and 2 above were looking through the bertrand lens with the PhZ condenser set on zero (BF). I was trying to show how I closed the aperture until it covered the outer edge of the 'larger' phase ring in the objective.

Then when I rotated the condenser phase ring to the 20x position the aperture would be set to the outer phase ring too (item 'A' in the pic below) since they're both the same size.

By the way when I have the objective and condenser phase ring 'both' in place I can't see the edge of the condenser aperture blades. That's why I did it with the condenser phase ring rotated out of the field of view and set on zero.

So what am I not understanding?

Image

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

... and yet another try with the 20x.

Image

-JW:

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

On yet another note,

This is the 'view' through the Bertrand lens of the PhZ phase rings rotated to the 20x position on the K3Phz condenser. Then the polarizer was rotated 360 degrees.

https://www.youtube.com/watch?v=m-4mDfe ... e=youtu.be

The image below was taken when the polarizer was in this position which was 180 degrees on the polarizer dial. You need to watch the video above to understand the position.

Image

The image below was just resized to 1280, nothing was done to it in Photoshop.

Image

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

Yea, I'm pretty much confused. Evan at what I'm supposed to be seeing. Anyway here is another example with the polarizer in the position shown below;

Image

... and the image taken with the polarizer in that position;

Image

Smokedaddy
Posts: 1710
Joined: Sat Oct 07, 2006 10:16 am
Location: Phoenix, Arizona
Contact:

Post by Smokedaddy »

I'm pulling the pin on this particular phase project. It's not worth the effort to me anymore. I've spent well over 60 hours on something that should be a simple operation. I can't get consistent results with my testing either. I also can't get consistent results on centering the phase rings with the adjustment screws on condenser and in some magnifications I can't center them close enough at all. There must be some external things going on 'inside' the PhZ condenser. I know all the small eternal screws weren't seated all the way flush and was was just floating around inside he condenser. I was able to get it back in place. I would of taken it completely apart to see how it works and clean all the old great but I wasn't able to get a couple of the screws out without buggering them up. I suspect the all of the PhZ condenser phase rings have deteriorated as well. I wish I know more about what they are made of. It would seem they could be reproduced somehow.

Thanks again,
-JW: :arrow:

David Maitland
Posts: 6
Joined: Wed Nov 06, 2013 3:41 am
Location: Feltwell, United Kingdom
Contact:

Post by David Maitland »

I feel for you!
The following comes from having had a similar experience to yours:
While the PZO Biolar with standard lighting is a serviceable microscope for routine lighting applications, I found that it was very poor for more critical techniques like DIC and Phase.
I believe the problem you are experiencing lies with the lighting system – basically, I found that (in my microscope at least) it was not possible to place the light filament at the perfect position within the optical train to allow even lighting across the entire field of view (I use a full frame camera) – results were much like yours. It was also very difficult to center the filament, and of course the light level is very low.
My solution (after trying, and failing, with other lighting systems), was to buy the PZO LH100, 12V 100W halogen lamphouse – unfortunately it is difficult to find, but they do turn up (I had to buy a complete microscope simply to get the lamphouse!). It should be easier today to get hold an LH100 because there are now many more people selling PZO items than a few years ago.
The LH100 has fixed all my lighting problems and I believe, and hope, that it should fix the uneven light coverage issues you have experienced. The main advantages with the LH100 are the increased light output, and the fact that you can precisely center the light. I also found that it was possible to set up correct khoeler lighting whereas before it was less than perfect.
Your PHZ system looks to be in good working order – I actually found it more difficult to find a good PHZ than I did the lamp house!........so perhaps do not give up just now........
Best wishes

Post Reply Previous topicNext topic